Critical Vulnerability Detected in WooCommerce

Critical Vulnerability Detected in WooCommerce

Dear Client, if you are running Woocommerce on a WordPress website please update to the latest version of Woocommerce and Woocommerce Blocks as soon as possible to avoid having any vulnerabilities on your Woocommerce store website. Please see below for more information, and if you require any advise or assistance kindly open a ticket by sending a mail to support [at] definitehosting.co.za.

Critical Vulnerability Detected in WooCommerce on July 13, 2021 – What You Need to Know

 

 

 

 

 

 

Keep Updated On The COVID-19 South African Resource Portal - https://sacoronavirus.co.za/